Brhosthelper.exe Hot! Info
index=main sourcetype="WinEventLog:Microsoft-Windows-Sysmon/Operational" ImageFileName="*brhosthelper.exe" | table _time, host, ParentImage, CommandLine
| Version | Release | Notable change | |---------|---------|----------------| | 1.0.0.x | ~2015 | Initial release (Windows 8) | | 2.1.3.x | 2017 | Added mDNS discovery | | 3.0.0.x | 2019 | IPv6 link-local support | | 3.2.4.x | 2021 | Reduced memory footprint, better WSD fallback | | 4.0.0.x | 2023 | Native ARM64 support (Surface Pro X/ARM Windows) | brhosthelper.exe